Configuration
   >> Email Accounts
Thread views: 10059 *Threaded Mode

cds2go
(stranger )
03/10/09 03:40 PM
Unable to connect  

Since switching carries from Cox to AT&T U-verse, I am unable to send or receive email thru Auction Wizard. Any suggestions how to get it to work.

Thanks in advance for any help.



bluepennylady
(Carpal Tunnel)
03/10/09 06:33 PM
Re: Unable to connect new [re: cds2go]  

HI,

Have you configured the new email account in AW2K? If so, does the POP3 and SMTP tests work?

Judy/blue

Visit my eBay store!
http://stores.ebay.com/bluepennylady?refid=store
Visit our website too!
http://www.pennyworthsales.com

Visit me at Bonanzle!
http://www.bonanzle.com/bluepennylady

cds2go
(stranger )
03/11/09 05:21 AM
Re: Unable to connect new [re: bluepennylady]  

Yes, tested both POP/SMTP there is no connection after 1/2 hr. wait. I have it set up the same as my email program.



bluepennylady
(Carpal Tunnel)
03/11/09 06:01 AM
Re: Unable to connect new [re: cds2go]  

Hi,

I am not familiar with AT&TUverse email setup. I tried to look up the email client settings on their site however, I can't get past the main screen because their help file cannot be accessed unless you have an account.

What instructions did AT&T provide you for configuring an email client to retrieve and send email.? If the AW2K pop and smtp test doesn't work then there is a setting or settings incorrect. It should sickle right through.



Judy/blue

Visit my eBay store!
http://stores.ebay.com/bluepennylady?refid=store
Visit our website too!
http://www.pennyworthsales.com

Visit me at Bonanzle!
http://www.bonanzle.com/bluepennylady

cds2go
(stranger )
03/11/09 08:36 AM
Re: Unable to connect new [re: bluepennylady]  

Server Name: pop.att.yahoo.com Port 995
Server Type: pop mail server

User Name: XXXX@att.net (XXXX=user name)
Security settings: tick SSL
Use secure authorization

SMTP:

smtp.att.yahoo.com Port 465

Security: Use same as pop
tick SSL

this is what was used to set up email and what I tried to do in AW2000.

Thanks



bluepennylady
(Carpal Tunnel)
03/11/09 09:34 AM
Re: Unable to connect new [re: cds2go]  

HI,

Thank you for the information.

The email is a SSL account and cannot be used with AW2K. That is why the POP3 and SMPT would not go through.

Can you retain you cox.net email address? When we moved ISP providers we retained the email address at our old provider because we had it for so long. It cost us like $3.00 a month or something like that to retain it.. And if we paid the entire year in advance there is a discount so it was very economical.

There are free email account providers which support POP3 and SMTP. You might checkout HotPOP and see about them. I have never used them but have heard good things.



Judy/blue

Visit my eBay store!
http://stores.ebay.com/bluepennylady?refid=store
Visit our website too!
http://www.pennyworthsales.com

Visit me at Bonanzle!
http://www.bonanzle.com/bluepennylady

cds2go
(stranger )
03/11/09 02:27 PM
Re: Unable to connect new [re: bluepennylady]  

Thank you for the information. Will check out HotPop. I don't think Cox will allow holding onto email addy. The last time I checked I had to have the basic service.



bluepennylady
(Carpal Tunnel)
03/11/09 02:31 PM
Re: Unable to connect new [re: cds2go]  

HI,

Be sure to double check with HotPop,, I know they support POP3 and SMTP but I don't know if they are SSL. AW2K does not support SSL email.

Did you find out if the AT&T U-Verse provided web space for you?



Judy/blue

Visit my eBay store!
http://stores.ebay.com/bluepennylady?refid=store
Visit our website too!
http://www.pennyworthsales.com

Visit me at Bonanzle!
http://www.bonanzle.com/bluepennylady


*Threaded Mode
Jump to

www.AuctionWizard2000.com | Contact Us Forums powered by WWWThreads