Catch-All
   >> Everything Else
Thread views: 4193 Previous threadView all threadsNext thread*Threaded Mode

mustang69
(stranger )
09/02/07 05:57 AM
AW2000 error !! Now will not start???  

AW200 ERROR !! Everything was fine before I rebuilt. The first error message at the end of the rebuild was: Table does not exist. File or directory does not exist. File C:\AW2000\Database\CategorySpecifics.DB. I tried rebuilding again and now one unsuccessful table. I did it again now two unsuccessful tables. I even restored the backup I just made and still the program will not boot/start. What do I do? HELP!!??!!



bluepennylady
(veteran)
09/02/07 06:40 AM
Re: AW2000 error !! Now will not start??? new [re: mustang69]  

HI,

Let's see if we can get you back up and running again.

Scan your hard drive for errors and defrag as well.
Schedule a hard drive scan by going to "Start | My Computer"
Right click on the "C" Drive.
Select "Properties" from the drop down menu
When the applet opens, go to the "Tools" tab
Click "ERror Checking"
Check both the options on the pop up box and click OK
Restart your computer and let it work. A hard drive scan can take quite a while.

After the scan, use the same steps except click "Defrag" that is below "Error Checking" and let the hard drive defrag.

Those two steps will help ensure that your computer hard drive is up to snuff.

The tables that did not rebuild will need to be restored otherwise your database could be corrupted. But that isn't a problem. Failed tables can be restored from your backup.






Judy/blue

Visit my eBay store!
http://stores.ebay.com/bluepennylady

bluepennylady
(veteran)
09/02/07 11:24 AM
Re: AW2000 error !! Now will not start??? new [re: mustang69]  

Hi,

My email is not working. I can only receive email and not send. Something isn't right with the network settings where I am right now :o(

As far as the Start up problem. Try running AW2K again. After the error message appears, end the Startuplog to tech support. You will find the Startuplog.txt file in C:/AW2000/Startuplog.txt. Attach that file to an email message to
info@auctionwizard2000.com and explain AW2000 will not run. Tech support will take a look at the logfile and let you know how to correct it.

Let us know how it goes.


Judy/blue

Visit my eBay store!
http://stores.ebay.com/bluepennylady

mustang69
(stranger )
09/02/07 11:56 AM
Re: AW2000 error !! Now will not start??? new [re: bluepennylady]  

Hello,
OK! I Scanned and Defraged. Everything looks good. I tried to start AW2000 and still nothing. It will not start. What do you suggest? The startup log says: Log Opened - 09/02/2007 02:47 pm
Windows XP Service Pack 2
---ConnectDatabase---
Configuring Network Settings...
Connecting To Database C:\Aw2000\Database\
Activating Main Form Tables...
---ConnectDatabase Completed---
Loading Forms...
Table does not exist.
File or directory does not exist.
File: C:\Aw2000\Database\CategorySpecifics.DB

This is the same error I got before.
What do I do now?
Thanks again



bluepennylady
(Pooh-Bah)
09/02/07 03:45 PM
Re: AW2000 error !! Now will not start??? new [re: mustang69]  

Hi,

Send the Startuplog.txt file to AW2000 tech support. I tried to email tech support but email is not working here. I can only receive email. Not send it. Tech support will need the Startuplog.txt file in order to determine what needs to be done. I suspect you will need to put the Category tables back into the database again from your last backup.

You can try restoring the entire database again from your last backup now that you have done a hard drive scan and defragged. The tables may rebuild after doing computer maintenance.

Let me know.


Judy/blue

Visit my eBay store!
http://stores.ebay.com/bluepennylady


Previous threadView all threadsNext thread*Threaded Mode
Jump to

www.AuctionWizard2000.com | Contact Us Forums powered by WWWThreads