Listing
   >> FTP & Image Management
Thread views: 122409 *Threaded Mode

Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | (show all)
bluepennylady
(veteran)
08/29/07 12:48 PM
Re: status of auctions new [re: mouse]  

Mickey,

Well it is only a guess but based on the difficulties from the last two days I have experienced, I would say eBay is having technical difficulties. The End of Auction emails as well as Listing confirmations have been extremely slow. Auction information is not being released as it should be often taking up to 30 minutes as opposed to just a couple of minutes.

The manual update doesn't require any information release by eBay as it is for just a single auction lot. So when you update just that one auction lot, then eBay returns the info for just the one thing AW2000 requested.



Judy/blue

Visit my eBay store!
http://stores.ebay.com/bluepennylady

mouse
(journeyman)
08/29/07 08:30 PM
Re: status of auctions new [re: bluepennylady]  

Hi again! Just a quick question! The auctions that didn't sell & I relisted (I took them offline, then went to "auction site" & "queue for listing"), when I look through the list of auctions I have queued, the old start & end date are still there. Does that matter? Just want to make sure I'm not making some little mistake that will mess things up!
Thanks!
Mickey



bluepennylady
(veteran)
08/29/07 08:36 PM
Re: status of auctions new [re: mouse]  

Mickey,

When you say you "took them offline" you didn't manually change the settings?? You updated the auction lots and AW2000 changed the Status for you??

Don't worry about the Start and Close dates. When you list the Auction lot again, AW2000 will change the dates to the correct Start and Close date. You do not have to do anything to those fields. It is automatic. When you Start the auction is determined by when you Queue the Lot for Listing and then actually submit the Lot.

Hope that helps



Judy/blue

Visit my eBay store!
http://stores.ebay.com/bluepennylady

mouse
(journeyman)
08/29/07 08:47 PM
Re: status of auctions new [re: bluepennylady]  

Yes, I manually changed the settings. Remember, I talked to you earlier & the auctions had ended on eBay but they were showing "online" on Auction Wizard. I thought you told me to change the status to "offline" & then relist them with Auction Wizard (well, they're queued to start this weekend). Did I do that right? Guess I'll find out!



bluepennylady
(veteran)
08/29/07 09:04 PM
Re: status of auctions new [re: mouse]  

Mickey,

Today when that happened was a unique situation. Normally, you need not change Auction lot status'. Since the auctions ended without a winning bidder, you will be fine. No worries.



Judy/blue

Visit my eBay store!
http://stores.ebay.com/bluepennylady

mouse
(journeyman)
08/29/07 09:26 PM
Re: status of auctions new [re: bluepennylady]  

Hi Judy
I had 5 auctions end about an hour or two ago. I updated all auction lots & was told there were no invoices to generate. Guess I'll try again tomorrow! I just like to keep on top of what's selling etc. I'm getting more use to this program & I can list faster.....but I just hate this waiting for invoices! Does this happen often with eBay?
Guess I'll go to bed now & get some sleep!
Mickey



bluepennylady
(veteran)
08/30/07 03:04 AM
Re: status of auctions new [re: mouse]  

Mickey,

No this does not happen frequently at all. Let's see if we can figure out what is going on.

First, the auctions that sold,, those were listed with AW2000m, right And those auction lots are in the AW2K database? So you can find them by using the Auction id number.

Go ahead and find them using the Auction id number, What is the Auction lot status?

Let me know.

Judy/blue

Visit my eBay store!
http://stores.ebay.com/bluepennylady

mouse
(journeyman)
08/30/07 05:55 AM
Re: status of auctions new [re: bluepennylady]  

Hi Judy!
I'm about ready to give up on this! Out of the 5 auctions that ended last night....only one shows the status of "sold not shipped". The others show that they're still "online". But when I updated auctions, I got nothing about generating an invoice! Should I update each of these manually?
Thanks!
Mickey



bluepennylady
(veteran)
08/30/07 06:01 AM
Re: status of auctions new [re: mouse]  

Mickey,

Don't give up. Something isn't quite right or this would not be happening. I'll contact tech support and get his slant on it.

In the meantime, so you found all the Auctions by searching with Auction id number? And all of the 5 are in the database?

Take a look at the Start and Close date for me. What dates are in those fields?

And are you using Auction site | Update all lots?

Or are you updating for just one profile by going to Auction Site | Update lots for profile xxxxx?



Judy/blue

Visit my eBay store!
http://stores.ebay.com/bluepennylady

mouse
(journeyman)
08/30/07 07:05 AM
Re: status of auctions new [re: bluepennylady]  

All the dates are 8/22 to 8/29. I go to Auction Site & update all auctions. I think it's something I did, now that I look them over! I changed some auction profiles so I would only have 5 or so basic ones. I thought I listed these auctions after I did that though.....but, the ones that aren't updating have nothing filled in in the listing template or auction profile spot. Would that have something to do with it?
The one that the status says "sold not shipped"....shouldn't that update & generate an invoice?
Thanks!
Mickey




Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | (show all)
*Threaded Mode
Jump to

www.AuctionWizard2000.com | Contact Us Forums powered by WWWThreads