Configuration
   >> FTP Accounts
Thread views: 2724 *View all threadsNext thread*Threaded Mode

Pmack
(stranger )
05/09/13 09:35 PM
FTP configuration trouble [re: ]  

I'm an old user who's come back into the fold, and I'm having trouble configuring the FTP portion.

I'm getting the "The HTTP address field does not point to the same location as the FTP settings. Check the Remote Directory and HTTP Address fields." error message.

I'm using GreenGeeks webhosting. I'm copying the remote FTP address from my external FTP program. I can successfully connect and upload files to this directory with my external FTP program.

I can then use the web address and view these files I have uploaded.

When I test connection with these addresses that work outside of AW2K, it fails. Checking the log, it shows the test file uploads successfully. The next step is to check the test file on the web, at which point it fails.

The strange thing is that if I check the web address in the log before I start the test, I get a 404 error, which makes sense, because the file's not there.

But if I run the Test Settings, I get the error message. If I go and manually check the web address before I hit OK on the error message screen, I can see the file-- I don't get a 404, I get a blank screen with the title 'Auction Wizard Test File'. If I look at my FTP in my external FTP application, the AW2Ktest.html file exists there.

Once I hit OK on the error message screen, the file gets deleted from the FTP and I go back to getting a 404 on the web space.

So the file gets uploaded successfully, and I can see the file at the same address AW2K says it can't find.

Any idea what might be going on?

Thanks in advance.
Dave



Pmack
(stranger )
05/20/13 06:25 PM
Re: FTP configuration trouble new [re: Pmack]  

Just a follow-up, in case anyone else ever encounters this problem.

I never resolved the problem with the FTP test error, but I successfully uploaded an auction using the settings that fail the test, so whatever the problem is, it doesn't appear to be on my end.



bluepennylady
(Carpal Tunnel)
06/02/13 07:39 PM
Re: FTP configuration trouble new [re: Pmack]  

Hello Dave

Since the images uploaded to the web hosting it almost sounds like the web hosting has something going on.

Contact Auction wizard 2000 . AW2000 generates files just for trouble shooting and the tech can help pinpoint why the error keeps appearing.

info@auctionwizard2000.com



Judy Oglesby
Judy/blue
bluepennylady

Visit my eBay store!
http://stores.ebay.com/bluepennylady?refid=store
Visit our website too!
http://www.pennyworthsales.com

Visit me at Bonanza!
http://www.bonanza.com/bluepennylady

http://twitter.com/bluepennylady

http://bluepennyladyblog.blogspot.com

auctions1329
(journeyman)
06/03/14 01:31 PM
Re: FTP configuration trouble new [re: Pmack]  

I too am using GreenGeeks and having trouble trying to use the FTP on AW2000. I do host my pictures on eBay but I wanted to upload the auctions to my website to maybe get more coverage. anyway, I can update my website without the FTP working. But if I want to host my pictures on my own website, I can't. When I tried to use the FTP portion on AW2000 it states that "my HTTp address does not point to the same address as the FTP settings." So what am I doing wrong. Thanks.

Visit me at: http://www.auctions1329.ecrater.com

My Bonanza store is:
http://www.bonanza.com/theabby1329


*View all threadsNext thread*Threaded Mode
Jump to

www.AuctionWizard2000.com | Contact Us Forums powered by WWWThreads