Listing
   >> eBay
Thread views: 6215 Previous threadView all threadsNext thread*Threaded Mode

dorado
(stranger )
08/24/04 12:51 PM
BUY NOW - beta problem  

FYI - I am using the "BETA" version of AW 2K 2.2 and I am excited about the new features. I am also very pleased with the performance of this "BETA" in these early stages of public testing (8/24/2004).

That said - I would like to mention that I had the "BUY NOW" price field filled in with a BUY NOW price when I listed 2 items. Usually that gives the listing a BUY NOW option but it DID NOT work. So if the programmers for AW 2K have not noticed this BUG - I am pointing it out now.

Keep up the GREAT work! I am enjoying the power of this program and have for at least a year or more.


Best regards,

Dan Lennon
digital-dorado on eBay
http://cgi6.ebay.com/ws/eBayISAPI.dll?ViewSellersOtherItems&userid=digital-dorado&include=0&since=-1&sort=3&rows=50

Anonymous
(Unregistered)
08/24/04 01:30 PM
Re: BUY NOW - beta problem new [re: dorado]  

Hello,

We are also beta testing the software, but we have had no problems with the Buy-it-now feature. In fact, I have just listed an item at $52.50 with a BIN of $54.50 and it worked flawlessly.



dorado
(stranger )
08/24/04 01:49 PM
Re: BUY NOW - beta problem new [re: Anonymous]  

I am glad that you had no trouble. Maybe the error has been resolved - it sounds like it according to your recent experience.

I do not have any more BUY NOW option items to list right now so I won't know how it is working for me for some time...

Anyway - it is something for others to keep an eye on - just in case it does not work for them they can revise it immeditately if they double check their listings and have any problems.

Best regards,

Dan Lennon
digital-dorado on eBay
http://cgi6.ebay.com/ws/eBayISAPI.dll?ViewSellersOtherItems&userid=digital-dorado&include=0&since=-1&sort=3&rows=50

rodgw
(Unregistered)
08/25/04 07:25 AM
Re: BUY NOW - beta problem new [re: dorado]  

I too did a BIN yesterday and all went well.

However I did get a message from eBay that one of my Gallery pictures isn't showing after up-loading some auctions.
So now I'm trying to figure that one out.
One out of ten galleries.
Guess I'll try a re-upload of the pics for that auction.
rodgw





Previous threadView all threadsNext thread*Threaded Mode
Jump to

www.AuctionWizard2000.com | Contact Us Forums powered by WWWThreads