Listing
   >> eBay
Thread views: 7968 Previous threadView all threadsNext thread*Threaded Mode

badfnlnz
(stranger )
08/15/07 01:26 PM
API Error 37 new  

To all,

I'm listing a few items from my inventory and I'm getting an API Error Code 37: Input data for tag <Item.PictureDetails.GalleryURL> is invalid or missing. Please check API documentation. I checked all the posting with the same error code and it didn't help at all. I can list items created from auction lots.



bluepennylady
(veteran)
08/15/07 01:38 PM
Re: API Error 37 new [re: badfnlnz]  

HI,

Are you using the Gallery image option on the Lister window?

Judy/blue



badfnlnz
(stranger )
08/15/07 01:49 PM
Re: API Error 37 new [re: bluepennylady]  

I tried listing with and without the gallery image option and I'm still getting the same error.



bluepennylady
(veteran)
08/15/07 01:51 PM
Re: API Error 37 new [re: badfnlnz]  

Hi,

You said Auction lots simply created in the Auction lots tab/window are listing? It is just the Auction lots created from Inventory Items only?

Judy/blue



badfnlnz
(stranger )
08/15/07 01:53 PM
Re: API Error 37 new [re: bluepennylady]  

That's correct. Only auction items created from invetory tab are not listing.



bluepennylady
(veteran)
08/15/07 01:59 PM
Re: API Error 37 new [re: badfnlnz]  

Hi,

I am presuming you are not a new user? And so you are certain all your Auction profiles are correct. And all Inventory Items have images.

Let me get hold of tech.

Judy/blue



badfnlnz
(stranger )
08/15/07 02:18 PM
Re: API Error 37 [re: bluepennylady]  

I got a hold of TECH support, I fogot to select a listing template. Thanks for all your help.



bluepennylady
(veteran)
08/15/07 02:25 PM
Re: API Error 37 new [re: badfnlnz]  

HI,

cool! Yep, failing to select a Listing template can certainly cause that error. Don't forget to also complete the Shipping options as well.

Judy/blue




Previous threadView all threadsNext thread*Threaded Mode
Jump to

www.AuctionWizard2000.com | Contact Us Forums powered by WWWThreads