Listing
   >> eBay Stores
Thread views: 8303 Previous threadView all threadsNext thread*Threaded Mode

Ink Magik
(Unregistered)
02/23/03 00:48 AM
Error  

When I am trying to post my lot I am getting the error:

Ebay stores login failed

Everything is setup with user id's and passwords, I have version 2.1
build 94
update level 506
running and this is the only problem I have.

I am "evaluating" AW2k to see if I want to buy it before 3/1, unless this thing continues like this.

Thanks for any help I can get!

Ron



Tradeguy
(newbie)
02/23/03 05:45 PM
Re: Error new [re: Ink Magik]  

Hiya Ink Jet -

I run an Ebay store and just finished re-uploading a bunch of items, so I know that it's not a software or ebay update issue. (In fact, I just did a little test listing about 1 minute ago to be sure).

Have you tried listing in "manual mode"? In this mode it will stop before completing the listing so you can check things out or edit the listing. Also, the few times I've had listing errors, there was an option to "view" the error page reported back by Ebay - I've found that to be very helpful.

You might also verify that you can login to Ebay and start a store listing without AW2K - make sure there isn't something going on with you account preventing you from listing. Just a thought...

Good luck!
Rich



AuctionWizardAdministrator
(Auction Wizard Team)
02/26/03 03:15 PM
Re: Error new [re: Ink Magik]  

Double check your User ID and Password in your Auction Profile. If they are correct, then there could be a problem with your eBay account. There is a simple way to determine if that is the case. Here's how:

1. Open your web browser and go to http://www.ebay.com.

2. Click on the "Sign In" link at the top of the page.

3. Enter your User ID and Password on the Sign In page and click the Sign In > button.

4. On the "Welcome to eBay" page there is a link labeled "Sell Your Item" (under "Where can we take you"). Click on that link.

If a Sign In page is displayed, it will have an error message in red near the top. The error message should include instructions for resolving the problem that cuased the error. Follow the instructions shown. That should eliminate the message Auction Wizard 2000 displays when you try to list.

-- The Auction Wizard Team

Ink Magik
(Unregistered)
02/28/03 10:07 AM
Re: Error new [re: AuctionWizard]  

This does not seem to solve anything. There is no communication between AW2k and ebay. It doesn't matter if the lots is listed manually or automatic. All I get is a window that flashes then the smaller window with the failed to logon message. I have a browser window open in ebay at the sell your item page. So my logon is not the problem. But somewhere something is dropping and not communicating.

Ron



Tradeguy
(newbie)
02/28/03 10:32 AM
Re: Error new [re: Ink Magik]  

Are you running any kind of internet explorer "pop up ad" stopping software? The "flash" you mentioned is exactly what I get if I leave mine on and a program attempts to open a new browser window.

Rich



Ink Magik
(Unregistered)
02/28/03 10:25 PM
Re: Error new [re: Tradeguy]  

I don't have any of the popup software running. I do use McAffee Firewall, but it allows the browser to open up with out a problem. Everything else with the program works fine, just getting the lots to ebay is giving me fits.

Thanks,
Ron




chinacat
(newbie)
03/01/03 10:49 AM
Re: Error new [re: Ink Magik]  

I was never able to get McAffee to work consistently. I always had to turn it off for certain programs. Try turning it off then doing your upload.




Previous threadView all threadsNext thread*Threaded Mode
Jump to

www.AuctionWizard2000.com | Contact Us Forums powered by WWWThreads