Listing
   >> eBay Stores
Thread views: 4486 Previous threadView all threadsNext thread*Threaded Mode

GMhouse
(stranger )
12/02/05 04:10 PM
Problem Updating Stores and Auctions  

I can't find a solution to this anywhere. I have an Ebay stores and list everything there first. Then I send to online auction. Ebay then ends my store item. When I go to update all lots, AW can no longer find my auctions and there for can't update. It changes the format to Item not listed. When I relist as a store item it is lost again. It seem the auction item numbers chage. Does this makes sense?? Should I do something different or live with this. Surely other people are doing the store/auction thing.

Thanks for any help....



Tradeguy
(enthusiast)
12/02/05 05:42 PM
Re: Problem Updating Stores and Auctions new [re: GMhouse]  

AW2K handles store and auction items differently. When you use Ebay to transfer your store item to auction, it is no longer a live store item - and that's reflected in aw2k. You would need to use the aw2k import function and import them as regular auctions.




GMhouse
(stranger )
12/02/05 06:10 PM
Re: Problem Updating Stores and Auctions new [re: Tradeguy]  

I just tried that and it added several auctions to my base. This really only created duplicate lots that I cannot use except for invoicing. This could work but I think it would only increase the size of my database. What about simply transfering the new auction ID? This would keep the original lot number in use.

Simple is best for me. I like to do things once and not fumble with duplicates. Thank you for your help.

Gary




Previous threadView all threadsNext thread*Threaded Mode
Jump to

www.AuctionWizard2000.com | Contact Us Forums powered by WWWThreads