Configuration
   >> Miscellaneous
Thread views: 40102 *Threaded Mode

Pages in this thread: 1 | 2 | 3 | 4 | (show all)
tictictic_OnEbay
(enthusiast)
12/24/06 05:00 PM
Help!! It's stuck!  

I dragged the images window all the way over to the left and I can't drag it back! This is on the Auction Lots tab, Description and Images area. I wanted to see as many of the images for each Lot as possible (having a problem with Images and Image Archive failing to rebuild; looking to see if there's an "empty" image tab), but now the double-headed arrow won't drag the window border back. I can't see the descriptions. I've closed and reopened AW, and I've tried a variety of different things, but nothing is working. I can get the double arrow ok, and I'm being very carefull to align it with the window border, but it just won't drag it. Any ideas? Hope somebody out there is jumping in here for a break from their holiday festivities.
Thanks, Sue




bluepennylady
(old hand)
12/24/06 08:28 PM
Re: Help!! It's stuck! new [re: tictictic_OnEbay]  

Sue,

When you say you can't get the Images table and Images archive table to rebuild, Do you mean you still have failed tables right now? Or have you managed to get those tables to rebuild but had to try several times?

Have you restarted your computer as well?

Judy/blue



tictictic_OnEbay
(enthusiast)
12/24/06 09:44 PM
Re: Help!! It's stuck! new [re: bluepennylady]  

Hi Judy.

I just did a rebuild and everything is fine -- zero tables rebuilt unsuccessfully (talk about double-negatives). I have fairly frequent issues with the Images Tables not rebuilding, but I did the scan for errors and all seems to be well now.

I have not yet restarted the computer. Will do that right now and let you know if the window border dragging problem gets solved.



tictictic_OnEbay
(enthusiast)
12/24/06 09:51 PM
Re: Help!! It's stuck! new [re: tictictic_OnEbay]  

Restarting didn't help. Still can't drag the window and can't see the description box. Any other ideas? May need to write to Thom on this one.

Sue



bluepennylady
(old hand)
12/25/06 04:25 AM
Re: Help!! It's stuck! new [re: tictictic_OnEbay]  

Sue,

Can you use the drag feature in other programs? Can you drag over the border in Outlook Express? Or some other programs that allow you to drag?

You might try as long as your mouse is a USB and not a PS1, unplugging the mouse and plugging it back in. Just to be sure you dont have a mouse issue. You might even try, if you have another mouse, changing the mouse out to see if your mouse has an issue.

Let me know if unplugging/replugging in the mouse helps.

Judy/blue



tictictic_OnEbay
(enthusiast)
12/25/06 11:07 AM
Re: Help!! It's stuck! new [re: bluepennylady]  

I can use the drag function in other programs and on internet sites (minimized this page and dragged corners, etc.). No problems with the mouse. It's wireless and working fine.

I can still drag borders in AW's other windows. For example, I can drag the border between Shipping Options and Item Specifics on the Inventory Items window; I can drag to change the width of columns on the Email window; and I can drag column widths back and forth in grid view. Looks like the problem is exclusive to the Auction Lots window. Soooooo frustrating!

I feel like I should add a Do-Not-Try-This-At-Home warning. If you drag the Images window over to within a quarter-inch of the left, I think you're probably ok, but if you drag it all the way over, uh oh!

Sue



bluepennylady
(old hand)
12/25/06 11:22 AM
Re: Help!! It's stuck! new [re: tictictic_OnEbay]  

Sue,

Has this affected all Auction lots? Or just one Auction lot? And I presume you are talking about the Auction lots tab(window) only? And not in the Inventory Items tab(window) as well?

Just for kicks, Have you tried creating a new Auction lot and seeing if a new Auction lot still has the description field hidden?

Judy/blue



tictictic_OnEbay
(enthusiast)
12/25/06 11:45 AM
Re: Help!! It's stuck! new [re: bluepennylady]  

All Auction Lots.

Yes, Auction Lots tab/window only.

Not in the Inventory Items tab/window.

Yes, I created a new Lot, and it's got the same problem -- description field hidden and border un-draggable.

Sue



tictictic_OnEbay
(enthusiast)
12/25/06 11:52 AM
Re: Help!! It's stuck! new [re: bluepennylady]  

In case ya wanna peek, here's a screenshot:

http://members.dslextreme.com/users/emailshere/AWHiddenDesc.jpg

Edited: Sorry, I think I messed up the way this forum displays links. Above is the URL alone.

Edited by tictictic_OnEbay on 12/25/06 12:42 PM (server time).



bluepennylady
(old hand)
12/25/06 11:54 AM
Re: Help!! It's stuck! new [re: tictictic_OnEbay]  

Sue,

Well at least we know the issue is confined to Auction lots and not every single window

I have completely eliminated the description field in Aw2000 here and I can re-drag any divider bar back whereever I want.

Have you tried clicking through the tabs on an Auction lot, Category, Item specifics and Shipping options, etc. And dragging any dividers that are draggable over a tad and then back. Then going back to the Description and Images field and see if the divider bar will drag and drop to reveal the description field?

Judy/blue




Pages in this thread: 1 | 2 | 3 | 4 | (show all)
*Threaded Mode
Jump to

www.AuctionWizard2000.com | Contact Us Forums powered by WWWThreads