Configuration
   >> Miscellaneous
Thread views: 19721 Previous threadView all threadsNext threadFlat Mode*

onlynancydrew
(stranger)
02/08/13 06:04 PM
Re: Install to New Computer with Vista ?? [re: bluepennylady]  

Hi Judy,

I finally had to throw in the towel on my old computer and get a new one. Bought the HP All-In-One and I love it alreay (lol, I think). It is running Windows 8 so that might be a problem but I'll give it a try.

I need to get AW2000 transferred over. I downloaded the program and entered my reg code so the program is running. However, I have done a rebuild and restore of the database but I am not getting populated.

Wonder if you would mind sending those step-by-step instructions to me that you sent to EllieW.

Thank you so much!

Barbara




 
Entire thread
Subject  Posted byPosted on
*Install to New Computer with Vista ??  EllieW05/20/07 02:26 PM
.*Re: Install to New Computer with Vista ??  bluepennylady05/20/07 03:02 PM
.*Re: Install to New Computer with Vista ??  EllieW05/20/07 04:23 PM
.*Re: Install to New Computer with Vista ??  bluepennylady05/21/07 01:29 PM
.*Re: Install to New Computer with Vista ??  EllieW06/03/07 09:18 PM
.*Re: Install to New Computer with Vista ??  bluepennylady06/04/07 03:52 AM
.*Re: Install to New Computer with Vista ??  EllieW06/04/07 09:03 AM
.*Re: Install to New Computer with Vista ??  bluepennylady06/04/07 09:12 AM
..Re: Install to New Computer with Vista ??  onlynancydrew02/08/13 06:04 PM
.*Re: Install to New Computer with Vista ??  bluepennylady02/08/13 06:19 PM
.*Re: Install to New Computer with Vista ??  bluepennylady05/20/07 04:30 PM
Jump to

www.AuctionWizard2000.com | Contact Us Forums powered by WWWThreads