Catch-All
   >> Everything Else
Thread views: 10804 Previous threadView all threadsNext thread*Threaded Mode

Pages in this thread: 1 | 2 | (show all)
leeflang
(newbie)
01/04/08 05:28 AM
Not Opening - New Build 262 Update Level 1386  

I just installed the new AW2K 262 Update Level 1386 and it is not opening on any of our two PCs. It worked once on one PC, but now the major error screen says there is a problem with the new custom item specifics db (table cannot be found). Anyone else having this problem?

Have reported this to AW2Ks Thom by email yesterday, but had no reply back yet.

Peter
THE LEEFLANG ARCHIVES

bluepennylady
(Pooh-Bah)
01/04/08 05:31 AM
Re: Not Opening - New Build 262 Update Level 1386 new [re: leeflang]  

Peter,

Try restarting the computer. See if that helps.

Let me know.



Judy/blue

Visit my eBay store!
http://stores.ebay.com/bluepennylady?refid=store
Visit our website too!
http://www.pennyworthsales.com

leeflang
(newbie)
01/04/08 05:35 AM
Re: Not Opening - New Build 262 Update Level 1386 new [re: bluepennylady]  

Already tried that one (even with both PCs), Penny.
No difference.

Peter
THE LEEFLANG ARCHIVES

leeflang
(newbie)
01/04/08 05:39 AM
Re: Not Opening - New Build 262 Update Level 1386 new [re: leeflang]  

The startup log says:

Log Opened - 01/03/2008 07:45 pm
Windows XP Service Pack 2
---ConnectDatabase---
Configuring Network Settings...
Connecting To Database \\CATHY\Aw2000\Database
Activating Main Form Tables...
---ConnectDatabase Completed---
Loading Forms...
Table does not exist.
File or directory does not exist.
File: \\CATHY\Aw2000\Database\CustItemSpecCategories.db


Peter
THE LEEFLANG ARCHIVES

bluepennylady
(Pooh-Bah)
01/04/08 05:44 AM
Re: Not Opening - New Build 262 Update Level 1386 new [re: leeflang]  

Peter,

Hummm,,, Did you experience any difficulty installing the update? Updating hanging up, switch or internet connection went down for a minute... I know you know all this but it never hurts to have another set of eyes

Emailing Thom is the thing to do. I am guessing his time zone must be where he was already gone for the day when you emailed.

The only thing you might try doing right now, is to download the update file again on the server and re-install it across the network on all the computers. Re-installing it won't hurt anything,. Maybe something happened for a split second in your ISP connection when you were downloading the file.

Keep me posted...



Judy/blue

Visit my eBay store!
http://stores.ebay.com/bluepennylady?refid=store
Visit our website too!
http://www.pennyworthsales.com

leeflang
(newbie)
01/04/08 06:02 AM
Re: Not Opening - New Build 262 Update Level 1386 new [re: bluepennylady]  

Judy,

Already did the re-update, but no dice.

Peter

Peter
THE LEEFLANG ARCHIVES

bluepennylady
(Pooh-Bah)
01/04/08 06:46 AM
Re: Not Opening - New Build 262 Update Level 1386 new [re: leeflang]  

Peter,

I knew you probably had already tried that But was hoping maybe your forgot

AW2000 tech support is definitely in order. Thom will have you fixed up in nothing flat. Keep me posted.



Judy/blue

Visit my eBay store!
http://stores.ebay.com/bluepennylady?refid=store
Visit our website too!
http://www.pennyworthsales.com

leeflang
(newbie)
01/04/08 08:08 AM
Re: Not Opening - New Build 262 Update Level 1386 new [re: bluepennylady]  

JUdy,

I have a suspicion of the possible cause of this bug.

Our server side PC has AW2000 installed on the C:// root directory (there is also still an old version on the C;\\program files directory). What the installer of the AW2K does is by default installing the update in the c:\\program files directory even though I updated initiating teh update from the c:\\ directory version.

Either we need to get control over the directory the update will install in or the installer needs to check what directory is in use and use that directory, not the hardcoded one.

Peter

Peter
THE LEEFLANG ARCHIVES

bluepennylady
(Pooh-Bah)
01/04/08 08:35 AM
Re: Not Opening - New Build 262 Update Level 1386 new [re: leeflang]  

Peter,

Doesn't the installer show all the installed version in the dialog box so you can elect which one you want to update?



Judy/blue

Visit my eBay store!
http://stores.ebay.com/bluepennylady?refid=store
Visit our website too!
http://www.pennyworthsales.com

leeflang
(newbie)
01/04/08 09:04 AM
Re: Not Opening - New Build 262 Update Level 1386 new [re: bluepennylady]  

Judy,

I debugged the issue myself.

1) The installer does not show a dialog when there are multiple versions and one is in the program files directory. It then goes straight to that program files version and updates it. This is probably related to the routine 'seeking for previously installed components' going straight to the program files dir first.

2) I had figured out that the only way to bypass this issue, is to move the 'program files ' version to a different directory. Then (after a while) I ran the update again and now the dialog you mentioned appeared, asking me to choose between the two dirs/versions, so I did and now ALL WORKS fine!!!

Thanks for your brain storming in this matter!

Peter

Peter
THE LEEFLANG ARCHIVES


Pages in this thread: 1 | 2 | (show all)
Previous threadView all threadsNext thread*Threaded Mode
Jump to

www.AuctionWizard2000.com | Contact Us Forums powered by WWWThreads