Listing
   >> eBay
Thread views: 14494 Previous threadView all threadsNext thread*Threaded Mode

Pages in this thread: 1 | 2 | (show all)
fschimpf
(stranger )
12/23/06 02:32 PM
No Seller Account Error  

Hi:
I just downloaded the 60 day version of AW2K and setup a couple of lots. I'll probably purchase the software as it's got just about everything that I am looking for.

I get to the List Auctions on eBay screen and choose "List Lot"
The system goes out, I authorize via eBay, then I get a message: The auction Lot was NOT listed. An error was returned by eBay: API error code 2190909: No Seller Account.
Anyone have any ideas what this means? I have been through just about every screen in the system and can't find this. I looked at my profile, and the eBay ID is correct.

Thanks
Frank





bluepennylady
(old hand)
12/23/06 02:37 PM
Re: No Seller Account Error new [re: fschimpf]  

Frank,

Are you a new seller on eBay? Meaning did you just recently sign up at eBay. If so, you will need to be sure you have a seller's account. As a buyer's account cannot list.

I am presuming you have completely gone through all of your Auction Profile setup in AW2000?

Judy/blue



fschimpf
(stranger )
12/23/06 04:23 PM
Re: No Seller Account Error new [re: bluepennylady]  

Hi:
That was definitely part of the problem. I created the seller account (this is a "replacement" account) for one that got hacked and I got further down the road.
The next series of errors were about Dutch auctions. I fogot there's limits on what you can sell initially. I fixed that and one lot made it, the other threw a I/O 103 error.
I made some changes in that as I got a "fixed price" error message also, and it posted.
Both are posted at the moment. I'm going to create a third and see where we go..

Thanks for the help

Frank
.



bluepennylady
(old hand)
12/23/06 04:30 PM
Re: No Seller Account Error new [re: fschimpf]  

Frank,

Excellent! I am glad that worked.

I am at home and will be online all evening, so if you need help. I will be around and check in often

The I/O error, if it happens again. Let me know. You might go ahead and restart AW2000.

Judy/blue





fschimpf
(stranger )
12/23/06 04:59 PM
Re: No Seller Account Error new [re: bluepennylady]  

Judy:

I was able to create a 3rd auction and post it. The I/O error was still there.....after I shut down the PC and rebotted.

I'm going to try a 4th, but am expecting the I/0 error. It comes up after I tell it to queue the lot. I click on the OK button and it keeps going and lists the auction.

Very strange...

Also. Many of the drop down choices are disabled. When I downloaded the software earlier today it said that it was a full functional version. Any thoughts on that?

Thanks!
Frank





fschimpf
(stranger )
12/23/06 05:00 PM
Re: No Seller Account Error new [re: fschimpf]  

....that would be rebooted... :=)



bluepennylady
(old hand)
12/23/06 05:04 PM
Re: No Seller Account Error new [re: fschimpf]  

Frank,

Rebotted that is hilarious.

How long has it been since you have done any computer maintenance? Clean disk, scan hard drive for errors and defrag. That would be the first thing I would do for the I/O error.

The 60 day trial version is fully functional. 100%.

What drop downs are disabled? Can you be more specific?

and I am running to go eat. Not that I am hungry but I have to feed this skinny frame of mine if I want to keep working

Judy/blue



fschimpf
(stranger )
12/23/06 05:18 PM
Re: No Seller Account Error new [re: bluepennylady]  

Since I am listing my Orchid site, I should have said "repotted". :=)

Has anyone told you that this is "Christmas Weekend"? (me too...)

All of the Auction Sites drop downs...ask for registration #
Almost all of the "Tasks" drop down also.

Not a big deal as I'm most likely going to buy the software in the next 24 hrs. I like it.

I have not done much computer maintanence lately so I could run a defrag tonight and see what happens..

Mange'!

Frank




bluepennylady
(old hand)
12/23/06 05:33 PM
Re: No Seller Account Error new [re: fschimpf]  

Frank,

I looked at your site. Way too cool. I will have to remember that when Mother's Day approaches. My mom loves Orchids.

Yep christmas weekend and I am still wrapping, cleaning house and cooking which is why I keep walking by the office and checking the boards. I kind of watch the boards on weekends and at night just in case someone needs assistance.

One of two things could be going on concerning the drop downs missing. I presume you are referring to the Auction Lots tab (window) | Auction Site on the menu. Nothing is available as well as the Tasks on the menu?

The download could be corrupted and you need to re-download it again over the top of the copy on your computer. Or, we'll need to get hold of Thom to help. One other user had a similar problem not too long ago. Thom had to step in and provide assistance with a 60 day registration code. The download is suppose to allow 60 days but every now and then something goes amuck. Just happens.

When you run AW2000, on the opening screen, is there a red warning informing you your 60 day trial period has expired?

I am glad you like the software. It truly is an excellent program.

As far as the I/O error 103. Are all the I/O errors 103 or are they different numbers. The 103 is like a File not found, I believe. I have an idea of the cause but since I am not the techy man, if computer maintenance does not correct the problem, I suggest you email Thom at info@auctionwizard2000.com. Be sure to supply the exact I/O error number and what you were doing exactly when the error occurred.

Let me know if about the start screen displaying a expiration warning. And if the I/O error persists.

Judy/blue



fschimpf
(stranger )
12/24/06 07:09 AM
Re: No Seller Account Error new [re: bluepennylady]  

Glad you liked it!

I'll pull down another copy of the software and try that. I'll let you know if I still have a problem with it.

Thanks!
Frank




bluepennylady
(old hand)
12/24/06 07:35 AM
Re: No Seller Account Error new [re: fschimpf]  

Frank,

Please do let me know if downloading a copy corrects the problrm. I am gone for the morning. Church service. They might not like it if the music director didn't show up

Be back around lunch time

Judy/blue



fschimpf
(stranger )
12/24/06 08:48 AM
Re: No Seller Account Error new [re: bluepennylady]  

It looks like the fresh download cured the I/O problem. I just posted a new auction and it's fine.

Thanks!
Frank





bluepennylady
(old hand)
12/24/06 10:29 AM
Re: No Seller Account Error new [re: fschimpf]  

Frank,

Great! I thought that might solve the problem.

Now what is your eBay user id so I can just trot over to eBay and see what you are listing

Judy/blue




Pages in this thread: 1 | 2 | (show all)
Previous threadView all threadsNext thread*Threaded Mode
Jump to

www.AuctionWizard2000.com | Contact Us Forums powered by WWWThreads