Listing
   >> eBay
Thread views: 18252 Previous threadView all threadsNext thread*Threaded Mode

Pages in this thread: 1 | 2 | (show all)
reysplace
(stranger )
01/16/07 05:41 PM
My pictures are not showing up on my listing... new  

My pictures are not showing up on my listing unless I right click on the camera icon and select "view image". It then points me to the location where I loaded up the pictures via FTP (http://reysplace.site.io/aw2k/LotImg30.jpg). The picture will then show on ebay.

I am using Auction Wizard 2000.

HELP!

Thanks in advance for any assistance you can provide.



bluepennylady
(old hand)
01/16/07 05:46 PM
Re: My pictures are not showing up on my listing... new [re: reysplace]  

HI,

You mean the camera icon is appearing instead of the Gallery image on eBay?

If you wish to have a Gallery image displayed, you have to select the gallery image option on the Lister itself.

After your images have uploaded from the Listing Wizard, the Lister will appear. On the right hand side, Basic options tab, part way down you will see "Gallery" It will be set to "No Gallery Image" unless you change it to "Gallery$". Remember there is a cost on eBay to use Gallery. Gallery is free on Overstock.

Let me know if that helps you or not. If it doesn't, I will try again.

Judy/blue



reysplace
(stranger )
01/16/07 05:54 PM
Re: My pictures are not showing up on my listing.. new [re: bluepennylady]  

Thanks for the prompt response. Not in gallery...the pic in the actual listing...

Here's the listing...

Item number: 300071359698

Maybe it's just a local problem.

Thanks again!



bluepennylady
(old hand)
01/16/07 06:28 PM
Re: My pictures are not showing up on my listing.. new [re: reysplace]  

HI,

Have you just started listing with AW2000? I mean is this your first set of Auctions you have listed?

Judy/blue



reysplace
(stranger )
01/16/07 06:40 PM
Re: My pictures are not showing up on my listing.. new [re: bluepennylady]  

Yes. That bad?



bluepennylady
(old hand)
01/16/07 07:11 PM
Re: My pictures are not showing up on my listing.. new [re: reysplace]  

HI,

NO, no, no, it is not bad I just wanted to know if you had ever experienced this trouble before.

I checked. The image did upload as I can copy the URL into my browser and display it. So I am presuming that when you configured your FTP account in AW2000 that the FTP account passed the FTP test??

There are a couple of things you can do. Try this one first as it is the quickest and easiest.

First be sure nothing else is Queued for listing. That just makes it harder.

Find this Auction lot. You will see the Status in the upper left hand corner and it says "Online".

click the drop down and change the Status to Offline.

Then Queue the lot for listing again.

Go to Auction Site | List Lots

click OK when the "Select Auction lots for listing" dialog box appears.

Click "List lots" on the Listing Wizard
And let Aw2000 upload the images again.

When the Lister appears, just hit Cancel. Don't click "List All lots" or you will have 2 listings of the same thing

Sometimes that fixes the AWOL image.

If it doesn't, let me know, there is something else to do.

Judy/blue



reysplace
(stranger )
01/16/07 07:28 PM
Re: My pictures are not showing up on my listing.. new [re: bluepennylady]  

I tried your recommendation on my sole aw2000 listing to no avail. My other listings were done on ebay.

What is your next recommendation?

I suspect it may be my webhosting location. I sent them an email.

At this point I'm willing to try anything.

Thanks again.

Rey



bluepennylady
(old hand)
01/16/07 07:39 PM
Re: My pictures are not showing up on my listing.. new [re: reysplace]  

Rey,

Try the first steps one more time,

Except before you hit "Cancel" on the Lister, check something for me.

On the far left hand side about half way up the side, there is a button called "Preview" It is right next to the description on the Lister window. Kind of greyed out looking. Click that "Preview" button. If the image appears in that "Preview" then the image did for sure get uploaded to your web space.

Let me know.

Judy/blue



bluepennylady
(old hand)
01/16/07 08:00 PM
Re: My pictures are not showing up on my listing.. new [re: reysplace]  

Rey,

And don't give up or get frustrated. There isn't a one of us that hasn't had the AWOL image thing happen to us. Cyberspace is a funny thing. Sometimes things just go down the wrong cyber-highway and get lost.

Judy/blue



bluepennylady
(old hand)
01/16/07 09:02 PM
Re: My pictures are not showing up on my listing.. new [re: reysplace]  

Rey,

Do you have WS_FTP or Cute FTP on your computer? Any type of software for handling uploading via FTP to web space?

If so, that is the next thing we can do to get your image(s) to appear.

Judy/blue




Pages in this thread: 1 | 2 | (show all)
Previous threadView all threadsNext thread*Threaded Mode
Jump to

www.AuctionWizard2000.com | Contact Us Forums powered by WWWThreads