General
   >> Invoices
Thread views: 7694 Previous threadView all threadsNext thread*Threaded Mode

new2you
(stranger )
03/26/07 05:46 AM
Ship Via  

I am totally missing something. On the Shipping Options tab of Auction Lots I have set up all of my lots to ship via USPS Priority Mail, including shipping cost.

After a closed sale I generate invoices. When I go to Invoices the Ship Via field is empty on every invoice. When I try to manually add a Ship Via entry the drop down list box is blank.

It isn't a huge issue right now because I am shipping everything via USPS but I am planning to add UPS very soon so this will become a problem

Can anybody tell my why my chosen shipping option isn't linking over to the Invoices part of the database?

Thanks in advance!



bluepennylady
(old hand)
03/26/07 06:19 AM
Re: Ship Via new [re: new2you]  

Hi,

Sounds like you are using "Specify calculated shipping costs" instead of using "Specify flat rate shipping costs"? If you use Flat rate shipping costs, the shipping cost will automatically fill-into the "Shipping cost" field. However, the "Ship via" will remain blank as if you offer several forms of Flat rate shipping, you do not know which method the buyer elects until payment is submitted.

In order for Ship Via values to appear, they must be entered in. Go to one of the Invoices that needs a "Ship Via" entered in. click on the Ship Via box and type in whatever the method is. USPS Priority, or USPS parcel, etc. After you type it in, click out of the Ship Via box and a prompt will appear confirming that you wish to add that particular Ship Via to the list. That option will be there from now on. It is really easy to add Ship Via from the Paypal payment by highlighting the Ship Via on the Paypal payment, right clicking and selected Store Ship Via from the pop up menu. No typing just highlight, and click.

You can add whatever methods you want or later edit and delete methods if you like. You will find the ability to edit your Ship Via by going to the "Records" on the Invoice window/tab. Select Edit Ship via records.

Does that help?

Judy/blue





new2you
(stranger )
03/26/07 06:38 AM
Re: Ship Via new [re: bluepennylady]  

That did it.

Thanks!

The programming decision just makes no sense to me though. The rest of the program does a good job of linking pretty much every data element possible but this one doesn't.

I can't imagine why. I set up the auctions with flat rate and a specific carrier. Why in the world wouldn't that just flow through to the invoice at least as teh default Ship Via. I did go to the trouble of setting shipping options in the Auction Lots. This is just an opportunity to mistype something the second time or make a mistake that could have been avoided.

Anyway, thanks for your insight. For anybody from Auction Wizard who might be reading this please make the Ship Via flow more logically with the way shipping options are set up in Auction lots!



bluepennylady
(old hand)
03/26/07 06:47 AM
Re: Ship Via new [re: new2you]  

Hi,

There were several reasons why the programmer elected for the program to work in the manner it does. I will pass your recommendation/suggestion along.

You might try instead of typing, to use the highlight, right click and Store Ship via method of storing the Shipping method when logging in Paypal Payments as opposed to typing. Which is what we do. Then all the information is stored on the Invoice.

Just a thought.

Judy/blue




Previous threadView all threadsNext thread*Threaded Mode
Jump to

www.AuctionWizard2000.com | Contact Us Forums powered by WWWThreads