Configuration
   >> Miscellaneous
Thread views: 68866 *Threaded Mode

Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | 7 | (show all)
Tradeguy
(enthusiast)
08/05/08 11:17 AM
Shipping Discounts stopped working  

I just reported this to Thom, and sent him my logs, but I wanted to make sure other sellers knew about this in case it affects them.

Sometimes after 7/29, the "make this item eligible for shipping discount based on my ebay preferences" apprears to have stopped working for me. Thom checked my logs and the "toggle" is, in fact, being sent to Ebay. But the resulting listing does not have the option checked.

I've been able to do a batch-update via Ebay and turn the option back "on". I only discovered the problem after having to refund several customers who were over-charged shipping. The preferences themselves are set correctly at ebay - it's just the "on/off" toggle on the individual auctions that seems to be the problem.

Everything listed prior to 7/29 seems to have worked fine, but currently I can't get any store or fixed price auctions to list with the ebay shipping discounts turned on.

Can anyone else confirm this?

Thanks!
Rich



bluepennylady
(Pooh-Bah)
08/05/08 11:52 AM
Re: Shipping Discounts stopped working new [re: Tradeguy]  

Rich,

Yes I am seeing the same issue. As far as the shipping discount getting turned off. It is an eBay glitch. The power seller board is full of sellers having the same problem.. UPS is not calculating correctly, Preferences are not being applied to auctions. It is not just AW2K users having the problem. Even those using other third party software are also having the same thing happen.

I have been communicating with an eBay technician since July 30. The bottom line, they cannot pin down what is causing the issue. Not all the surprising

Do you mean the Auction lots are failing to list with the shipping discount preference selected? Or do you mean the options just isn't posting to the auction lots. As I have not had any listings fail though. The option is selected on all my Auction lots. But I will go back through my listings and see if I find any. And let you know.

Judy/blue

Visit my eBay store!
http://stores.ebay.com/bluepennylady?refid=store
Visit our website too!
http://www.pennyworthsales.com

Tradeguy
(enthusiast)
08/05/08 12:03 PM
Re: Shipping Discounts stopped working new [re: bluepennylady]  

The auction lots are failing to list with the shpping discount selected. The rest of the shipping settings seem to be fine, and if I edit the auctions and turn the shipping discount setting "on", it seems to work like it should. Auctions and store item's listed prior to 7/29 are set correctly, and seem to be working correctly (the discount is both ON and calculating properly).

Thom just wrote me and said that aw2k is definitely posting the correct information, so it does indeed look like an ebay glitch.

I'm just glad its not something on my end ..lol.

Well, please let us know any other info you find. I have a few hundred store items about to expire.

As an aside....you can do a bulk edit via ebay of just that toggle. It's not quick, and it's not something I'd like to do often, but it is a temporary workaround. I did that for all items listed after 7/29.

Thanks again!
Rich



bluepennylady
(Pooh-Bah)
08/05/08 12:07 PM
Re: Shipping Discounts stopped working new [re: Tradeguy]  

Rich,

I was messing around changing shipping options this morning. They all listed fine, store, Fixed price as well as regular core auctions. And that setting is selected.

But the discount preference did not list. It is going definitely posting to eBay but it is not displayed when I went into "Revise" to check.

I know the silly thing has been working though. I wish to heaven eBay would stop messing with this stuff and let it alone. About the time they get one thing fixed, three other things break down.

I am so sorry you are having to edit everything though. that is pitiful! On the bright side, at least there is a bulk editor... EVen if it is slow and cumbersome..



Judy/blue

Visit my eBay store!
http://stores.ebay.com/bluepennylady?refid=store
Visit our website too!
http://www.pennyworthsales.com

Tradeguy
(enthusiast)
08/05/08 12:25 PM
Re: Shipping Discounts stopped working new [re: bluepennylady]  

I found the easiest way to check without having to go into revise mode is to look for a line of text down by the top of the shipping section that says: "XXX for each additional eligible item you buy from XXX!"

In my case, everything past the first item ships free - it's a really big difference for most of my orders, which are usually multiple item.

In case you have to do this, one thing I noticed in the bulk editor is that after you select the "fixed price discounts", you are asked to select a "shipping profile". I don't use that (and aw2k doesn't support them), so I selected the first "blank" in the pull-down. Suprisingly (and happily), it worked and turned the option "on" :-)

I also went thru a manual SYI to see if anything apparent has changed, and it all looked the same to me. Both of the shipping discounts (discounts and promotional) are toggled OFF by default. Far as I can tell, there's no way to change the "default" - you gotta click the box.



bluepennylady
(Pooh-Bah)
08/05/08 01:36 PM
Re: Shipping Discounts stopped working new [re: Tradeguy]  

Rich,

That is hilarious. I did exactly the same thing.. went through the SYI form to see if something had changed How funny!

Thanks for the info on the Bulk editor..

I have several listing the discount preference is not selected for.. But not all. It is real random..



Judy/blue

Visit my eBay store!
http://stores.ebay.com/bluepennylady?refid=store
Visit our website too!
http://www.pennyworthsales.com

bluepennylady
(Pooh-Bah)
08/05/08 04:08 PM
Re: Shipping Discounts stopped working new [re: Tradeguy]  

Rich,

Boy editing the listings can be a trick .. The drop down menu when selecting "Edit" for the Shipping discounts, did not always have the blank value in it. There was only "Default Profile" or "Remove profile"...

The only way I got the Shipping discounts to go through in the Bulk Editor was to go through and click "Remove profile" then go back and select "Default Profile" If I left it on "Default Profile" without switching, nothing would change on the listings..

I checked all the Auction lots I submitted this afternoon, none of them have the "Shipping discounts" applied. I edited several pages of listings.

At least we know others are experiencing the same thing.

Judy/blue

Visit my eBay store!
http://stores.ebay.com/bluepennylady?refid=store
Visit our website too!
http://www.pennyworthsales.com

Tradeguy
(enthusiast)
08/08/08 09:49 AM
Re: Shipping Discounts stopped working new [re: bluepennylady]  

A little update...

I listed 10 items 2 days ago, and edited all 10 (in batch) to correct the shipping discount toggle. I thought I had double-checked each one to make sure the edit "stuck".

This morning I notice I sold 3 of the new listings, and the customer paid via paypal - and NO shipping discount was applied. I check each of those 3 listings, and each of them has the discount toggle turned OFF. Is this a glitch, or early onset dementia?

Immediately I check the other 7. Those are all turned ON. Amazing coincidence that the 3 that sold happened to be OFF.

So the question I have this morning is whether there is yet another ebay glitch in play here where the option actually changes.

As a test, I double checked the 8 listings from last night, and also uploaded, edited, and checked another 48 store listings I did this morning.

If I sell any of these items, and the discount toggle changes, I'll let you know!

Another problem I had, possibly related, is another buyer had a problem with insurance. Now, I don't offer insurance for most items, and my pref is set to "no". But when I generated a buy invoice this morning for several items, the insurance was set to ON, REQUIRED, and was $12.51 (for a $15 invoice).

I check each item, insurance is set to "not offered". My insurance pref for combined orders was set to "buyers choice", and should have been $1.70. Very odd.

As my final glitch of the day...(this one has been reported on the boards and ebay is "working on it")

Every time someone buys an item (store or fixed price) that has multiple quantities, instead of getting the usual "you sold an item" email, I get a "item ended" email, even though the item is still listed...



bluepennylady
(Pooh-Bah)
08/08/08 09:56 AM
Re: Shipping Discounts stopped working new [re: Tradeguy]  

Rich,

YOu and I can suffer "dementia" together as the same thing is happening to my listings.. I edited... Checked. all is well. However, next morning, discount rule is again unselected....

So I edit again. This time taking great care to record each and every auction lot.... Yes, it works. Later in the day,, discount rule is unchecked again.

SOOO0000, I decided to contact live help.. I get hold of a real non-tech rep who hasn't the faintest what the API is... Their response, "You must select "Apply my discount rule" when configuring the shipping on every auction listing" AND "unfortunately you cannot set up discounts in your Preferences"

WHAT! you must be kidding. Have you ever looked at My preferences | Shipping discount rules... And I KNOW the apply rule must be checked. It is and it keeps getting unchecked.

We look at listing after listing. It FINALLY hits them something is wrong. So they promptly transferred me to tech.. And I am still waiting



Judy/blue

Visit my eBay store!
http://stores.ebay.com/bluepennylady?refid=store
Visit our website too!
http://www.pennyworthsales.com

bluepennylady
(Pooh-Bah)
08/08/08 10:00 AM
Re: Shipping Discounts stopped working new [re: Tradeguy]  

Hi

Guess what.. Tech has responded!!1 YEAH! There is a bug.. It is not our listing tools... It is eBay..... We all knew that !

Here is their response.

Dear Judy,

Thank you for writing eBay in regard to listing your items with shipping
discounts.

There is currently an issue in the eBay API that's removing the shipping
discount profile selections from listings - this happens no matter which
tool that you use. A fix is currently rolling out as we speak and
should be finished by the end of this weekend. If you still see this
issue on Monday, please reply to this email and let me know!

I understand your frustration regarding this matter and apologize for
the inconvenience it caused you.

Sincerely,
Hayley M.

Judy/blue

Visit my eBay store!
http://stores.ebay.com/bluepennylady?refid=store
Visit our website too!
http://www.pennyworthsales.com


Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | 7 | (show all)
*Threaded Mode
Jump to

www.AuctionWizard2000.com | Contact Us Forums powered by WWWThreads