Listing
   >> FTP & Image Management
Thread views: 20463 Flat Mode*

bluebird
(stranger )
10/07/08 09:03 AM
Re: No Pics in Listings! [re: bluebird]  

Hi,

No Judy. They are not there. Everything worked fine until a few days ago, then the pictures just stopped showing up in the AW2K album. We are not doing anything differently, so I cannot imagine what is causing this. I tested our ftp settings in Auction Wizard. At first it came back "Idle" then switched and said we were configured correctly. But it has done that since I first set it up. Please help!!! We are listing again tonight.

Here is one of our listings

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&rd=1&item=370094166264&ssPageName=STRK:MESE:IT&ih=024

Again, I manually put in all the pictures, so they are there, but were not originally.

Thanks, Lindsay

[img] http://i20.ebayimg.com/03/i/001/04/9c/193b_1_sbol.JPG[/img]


 
Entire thread
Subject  Posted byPosted on
*No Pics in Listings!  bluebird10/06/08 02:15 PM
..Re: No Pics in Listings!  bluebird10/07/08 09:03 AM
.*Re: No Pics in Listings!  bluepennylady10/07/08 09:22 AM
.*Re: No Pics in Listings!  bluebird10/07/08 11:52 AM
.*Re: No Pics in Listings!  bluepennylady10/07/08 12:08 PM
.*Re: No Pics in Listings!  AquilaStamps10/07/08 02:56 PM
.*Re: No Pics in Listings!  moonstruck2210/07/08 09:50 PM
.*Re: No Pics in Listings!  bluepennylady10/08/08 04:22 PM
.*Re: No Pics in Listings!  moonstruck2210/09/08 09:14 AM
.*Re: No Pics in Listings!  bluepennylady10/09/08 10:04 AM
.*Re: No Pics in Listings!  bluebird10/07/08 02:38 PM
.*Re: No Pics in Listings!  bluepennylady10/07/08 02:47 PM
.*Re: No Pics in Listings!  bluepennylady10/06/08 02:47 PM
Jump to

www.AuctionWizard2000.com | Contact Us Forums powered by WWWThreads